內文 :
使用firefox時,如果偶爾碰到網站使用adobe flash player的話 (比如騰訊視頻),每隔一陣子就會跑出「此外掛程式有安全性漏洞,需要更新。」

雖然我知道這是為了修補安全漏洞,但.....flash漏同也沒有補完的一天,一天到晚搞個停煩。而且我常用的網站就那幾個,十分安全,實在不需要那麼頻繁的更新flash player。

 

以下,就是讓flash自動啟動的方法
在firefox的網址列,輸入
about:config
首先會跳出警告訊息,按同意 我發誓我一定會小心的

然後,在上方長條搜尋框裏,搜尋
extensions.blocklist.enabled
在上面點一下,然後改成
flase

如此一來,就不會再出現警告訊息了,視頻內容可以正常播放囉

 

雖然有網站說可以再把 extensions.blocklist.url 後面的url全刪除
但實驗後,不刪也可以,所以就先留著吧